Negativ Wert bei PV Messung mit Shelly pro 1pm

Guten Morgen Forum,

ich habe gestern meinen Shelly pro 1pm in Betrieb genommen. Er ist an meinem Balkonkraftwerk angeschlossen und dessen Aufgabe ist es, den Ertrag des KKW zu messen.

In der Shelly app und auch in Home Assitant wird dieser Wert allerdings NEGATIV dargestellt z.B. -35 W.
Ich weiss jetzt nicht ob dies so korrekt ist, da es im Internet unterschiedliche Aussagen dazu gibt.

Was meint Ihr ? Und was wäre am besten für die Einbindung in HA ? Kann man das überhaupt beeinflussen ob der Shelly positiv oder negativ misst ?

Gruss
WALLYRT

Negativ wäre dann korrekt, wenn der Shelly bei ausgeschaltetem Balkonkraftwerk entweder null oder einen positiven Wert anzeigt.

Kannst Du mal einen Verbraucher an die Steckdose anschließen und gegenchecken ob der Shelly dann einen Verbrauch (positiver Wert) registriert?

Hallo

Das werde ich heute Nachmittag mal checken und mich dann zurück melden.

Gruß
Wallyrt

Nachtrag:
Hallo Samhain,

also der Test hat folgendes ergeben:

Bei ausgestecktem Modul steht der Zähler bei 0 W. Bei einem dann angeschlossenen Verbraucher habe ich positive Werte.

Ich gehe dann mal davon aus, dass alles ok ist.

:crayon:by HarryP: Zusammenführung Doppelpost.

Gruss
Wallyrt

1 „Gefällt mir“

Guten Morgen. Ich möchte mich an diesen thread noch mal dranhängen. Ich habe ebenfalls einen Balkonkraftwerk mit einem Shelly eins PM verbunden. Im ersten Fall werden mir auch positive Werte angezeigt. Bei einem anderen Balkonkraftwerk mit dem neuen Shelly. Eins PM Mini werden mir allerdings negative Werte angezeigt. Kann man da in Shelly etwas konfigurieren oder muss ich den Sensor in Home Assistant um basteln? Ich verstehe auch nicht warum es in einem Fall funktioniert, funktioniert und in anderen nicht.

Ich hatte das gleiche Problem: Habe einfach die Stromsensoren gedreht.

Kansst Du mir bitte mal erklären wie man bei einen “Shelly Plus 1PM” die Stromsensoren dreht!?
Ich finde nichts um “negativ Wert” ein zustellen …

Gruß Schlappohr

Da hat wohl etwas mit dem 3PM verwechselt.
Tausche doch mal die beiden Anschlüsse vom Wechselrichter zum Shelly.

Du musst die Stromsensoren physisch drehen. Die Teile erkennen die Stromrichtung.