ESPHome Device taucht nicht im Addon auf

MoinMoin,
ich versuche gerade meine ESPs zu ESPHome zu migrieren. Ich habe zur Installation der Firmware die Web Variante genommen. Der ESP lässt sich auch programmieren, taucht dann auch als Device bei der ESPHome Integration auf und auf die Weboberfläche komme ich auch, aber im Addon ist er nicht zu sehen. Hat jemand eine Idee was ich da falsch mache?
Grüße
Frank

Das hier ist die Log Datei die ich vom ESP runtergeladen habe:

{
  "home_assistant": {
    "installation_type": "Home Assistant OS",
    "version": "2023.9.3",
    "dev": false,
    "hassio": true,
    "virtualenv": false,
    "python_version": "3.11.5",
    "docker": true,
    "arch": "aarch64",
    "timezone": "Europe/Berlin",
    "os_name": "Linux",
    "os_version": "6.1.21-v8",
    "supervisor": "2023.09.2",
    "host_os": "Home Assistant OS 10.5",
    "docker_version": "23.0.6",
    "chassis": "embedded",
    "run_as_root": true
  },
  "custom_components": {
    "homematicip_local": {
      "version": "1.41.1",
      "requirements": [
        "hahomematic==2023.9.1"
      ]
    },
    "hacs": {
      "version": "1.32.1",
      "requirements": [
        "aiogithubapi>=22.10.1"
      ]
    },
    "nodered": {
      "version": "2.2.0",
      "requirements": []
    }
  },
  "integration_manifest": {
    "domain": "esphome",
    "name": "ESPHome",
    "after_dependencies": [
      "zeroconf",
      "tag"
    ],
    "codeowners": [
      "@OttoWinter",
      "@jesserockz",
      "@bdraco"
    ],
    "config_flow": true,
    "dependencies": [
      "assist_pipeline",
      "bluetooth"
    ],
    "dhcp": [
      {
        "registered_devices": true
      }
    ],
    "documentation": "https://www.home-assistant.io/integrations/esphome",
    "integration_type": "device",
    "iot_class": "local_push",
    "loggers": [
      "aioesphomeapi",
      "noiseprotocol"
    ],
    "requirements": [
      "async_interrupt==1.1.1",
      "aioesphomeapi==16.0.5",
      "bluetooth-data-tools==1.11.0",
      "esphome-dashboard-api==1.2.3"
    ],
    "zeroconf": [
      "_esphomelib._tcp.local."
    ],
    "is_built_in": true
  },
  "data": {
    "config": {
      "entry_id": "40614238449f84660493e862959bcb38",
      "version": 1,
      "domain": "esphome",
      "title": "ESPHome Web d31270",
      "data": {
        "host": "192.168.1.133",
        "port": 6053,
        "password": "",
        "noise_psk": "",
        "device_name": "esphome-web-d31270"
      },
      "options": {
        "allow_service_calls": false
      },
      "pref_disable_new_entities": false,
      "pref_disable_polling": false,
      "source": "zeroconf",
      "unique_id": "c8:c9:a3:d3:12:70",
      "disabled_by": null
    },
    "storage_data": {
      "device_info": {
        "uses_password": false,
        "name": "esphome-web-d31270",
        "friendly_name": "ESPHome Web d31270",
        "mac_address": "**REDACTED**",
        "compilation_time": "Sep 21 2023, 23:29:15",
        "model": "esp32dev",
        "manufacturer": "Espressif",
        "has_deep_sleep": false,
        "esphome_version": "2023.8.3",
        "project_name": "esphome.web",
        "project_version": "1.0",
        "webserver_port": 80,
        "voice_assistant_version": 0,
        "legacy_bluetooth_proxy_version": 0,
        "bluetooth_proxy_feature_flags": 0
      },
      "services": [],
      "api_version": {
        "major": 1,
        "minor": 9
      }
    },
    "dashboard": "5c53de3b_esphome"
  }
}

Fehler gefunden :slight_smile: Es fehlte das config/esphome directory…