Lampen gehen einfach an? Hue Dimmer Problem

Hallo zusammen,

Mir ist aufgefallen, das seit kurzem einfach so random mal eine oder mehrere Lampen angehen - es ist keine automation dafür verantwortlich, im Geräte log steht dann auch nur „eingeschaltet“ es waren bisher meistens (kann nicht zu 100% sagen ob immer) hue Lampen, die über eine hue Bridge eingebunden sind.

Ist das ein bekanntes Problem?

Nein.

Hast du noch irgendwas direkt in Hue definiert? Wie ist das Einschaltverhalten, wenn die Lampen stromlos waren?

Das Problem habe ich auch schon länger. Nun tausche ich alle Zigbee-Lampen, bei denen es auftritt, gegen Matter-Lampen aus.

Es sind immer dieselben bei mir. 2 habe Ich zufälligerweise heute ausgetauscht. Nun hab ich noch ne dritte - ich hoffe dann is Ruhe.

Nix automatisiert etc. alles direkt in HA konfiguriert Szenen noch in hue erstellt und dann in HA genutzt

Okay das ist interessant - auch nur hue?

Hat die vielleicht irgendein Nachbar via Bluetooth verbunden :wink:

Nein, bei mir sind es Osram Lightify‘s, die nur über HA eingebunden sind.

Wenig wahrscheinlich, der nächste Nachbar ist sicher außerhalb der Bluetooth Reichweite

Okay dann ist es zumindest mal nicht Hersteller spezifisch, aber ob es dann wirklich an Zigbee hängt?

Ich habe ein ähnliches Phänomen und zwar löst bei mir ein Hue Dimmerswitch (angelernt an der Hue Bridge und per Hue Integration in HA) immer wieder random ein Zigbee Event aus, welches dann dazu führt, dass Geräte eingeschaltet werden.

Bisher komme ich auch noch nicht dahinter warum das passiert.

Ich hab mir momentan Notifications erstellt, die ich bekommen, wenn bettoffene Geräte außerhalb der Norm angehen um dann schnell das Logbuch prüfen zu können. Bisher hat das aber auch keine Anhaltspunkte geliefert.

Betroffen ist auch nur einer meiner 5 Dimmer.

Okay das ist interessant, ich habe 20 Dimmer im Einsatz…. Aber da wird dann nachvollziehbar immer die gleiche Lampe gesteuert?

Ich hatte das auch mal. Aber ich hatte vor HA über HK mehrere Apps laufen (HUE, Hue Essential, iConnectHue usw.), die auf die HUE-Bridge zugegriffen haben.
Bisher hatte ich dann immer die zugehörige “Automation” gefunden und konnte durch “Löschen” in der jeweiligen APP den Geist “vertreiben”

Vielen Dank für die zahlreichen Meldungen, langsam kommen wir der Sache näher!! Es scheint nicht wie zunächst vermutet an den Lampen zu liegen.

Ich konnte jetzt bei zwei solcher Events nachvollziehen, das scheinbar tatsächlich jeweils die hue Dimmer switches damit zu tun haben.
Die timestamps passen genau zum unbeabsichtigten einschalten der Lampen.

Das passiert bei mir allerdings ziemlich random auf noch mehreren switches…

Sehr seltsam - jetzt hab ich nur keinen Plan wie ich das lösen kann.

Die hue Bridge ist jeweils mit HA und HomeKit verbunden. Wobei die switches alle in HA direkt konfiguriert sind, nicht in HomeKit.

Einige waren aber ursprünglich mal in HK eingerichtet, bevor ich gewechselt bin.

Weitere Apps hab ich installiert, nutze die aber nicht. Kann aber natürlich die alle mal runter werfen.

Oder hat noch wer einen Ansatz?

Kann hier jemand was mit dem log Eintrag anfangen? Da scheint es ja auch ein Problem zu geben, ich kann das allerdings nicht zuordnen




Die Hue-Bridge muss aber im System hängen?
Ich hab meine Devices alle über den Sonoff-Zigbee-Dongle in HA (die Bridge raus geschmissen) und bisher keine Geister #aufholzklopf

Das Problem sind nicht die Apps an sich, denke ich, aber man sieht halt nicht, was durch die Apps auf der Bridge für Automationen gespeichert wurden, als sie noch genutzt wurden.
Denn im HUE-Universum steuert bzw. speichert ja die Bridge alle Informationen afaik. Die dort zu finden, ist die Herausforderung. Und nicht jede App sieht, glaube ich, alles, was in der Bridge gespeichert ist.
Von daher kann es sogar kontraproduktiv sein, diese Apps zu löschen, da man dann gar keine Chance mehr hat, eine evtl. damit erstellte Automation aus der Bridge zu entfernen.

Aber bei mir ist das gefühlt schon eine Ewigkeit hin, als ich mich damit etwas näher beschäftigt hatte.
Ich will meine Bridge auch schon lange in Ruhestand schicken und alles direkt über den Zigbee-Koordinator in HA bzw. Proxmox machen, wie @maxe, aber war bisher zu faul. :stuck_out_tongue_winking_eye:

Ja die hue bridges möchte ich behalten, aus mehreren gründen.

  1. laufen diese, abseits dieses Problems, extrem zuverlässig, zuverlässiger als alle anderen Controller die ich so habe

  2. habe ich entertainment setups an den Fernsehern laufen, für ambilight - das geht so nur über die bridge

Hm dann muss die App vielleicht nochmal drauf, aber hier kann der Grund eigentlich nicht liegen, denn es betrifft auch neue Lampen, die definitiv nie in IConnectHue waren…

Die Frage ist dann noch ob es ein Problem ist das die hue Bridge sowohl in HomeKit als auch Ha eingebunden ist. Das habe ich historisch so gelassen, weil es ja eigentlich funktioniert und ich so nicht alle Lampen neu zu HK hinzufügen muss über den Umweg der Hk Bridge in HA (Apple Home wird noch für die Siri Steuerung genutzt, daher müssen die Lampen dort auch mit drin sein).

Da natürlich die hue Bridge auch Dimmer durchreicht, sind diese natürlich auch noch in HK

Eigentlich kann es aber ja auch nicht an irgendwelchen Automationen liegen, da es ja schon mit dem Dimmer Ereignis zusammenhängt. Ist halt sehr seltsam denn die Dimmer wurden definitiv nicht gedrückt zur betreffenden Zeit. Mir ist schleierhaft wie hier so ein „Geisterereignis“ über den Dimmer ausgelöst werden kann….

Kann jemand mir der Meldung aus dem log oben etwas anfangen?

EDIT: hier gibt’s auch noch Berichte dazu, scheint also tatsächlich ein hue Bridge Problem zu sein, das nicht mit Automationen etc zusammenhängt…

Wenn ich das richtig gelesen habe, wird ein Zusammenhang mit der Auto-Update-Funktion der HUE-Bridge vermutet.
Viele meinen, mit dem Ausschalten dieses Auto-Updates sei das Problem (erstmal) weg ist, aber man muss ich um (Sicherheits-)Updates dann selber kümmern.
Ich konnte das Problem bei mir nicht feststellen.
Ich habe an der HUE-Bridge aber auch “nur” 2 Dimmer (v1)

angelernt.
Von den neueren liegen welche in der Schublade, aber wenn, dann werden die sowieso direkt in HA angelernt.

Kann es sein, dass ihr die neueren an der Bridge habet? Die werden auf github zumindest einmal erwähnt.

In HA habe weiter Dimmer “v1” und

eingebunden und konnte bisher keine Probleme feststellen

Ja so hab ich das auch verstanden - ich hatte Auto Update tatsächlich aktiv. Hab das jetzt mal abgedreht und beobachte - passt Ansich auch halbwegs zeitlich zusammen. Auto Update Prüfung stand bei mir auf 14 Uhr - die ungewollten Events tauchten zwischen 14 und 15 Uhr auf…

Mal sehen ob das jetzt weg ist.

Ansonsten bin ich erstmal beruhigt, da es kein direktes Lampen Problem zu sein scheint und ich keine größeren Eingriffe befürchten muss.

Ja ich habe ausschließlich V2 Dimmer im Einsatz, alle direkt an der Bridge.

wenn wir jetzt verifizieren könnten, das es behoben ist wenn die Dimmer direkt in HA angelernt werden, wäre das noch eine weitere Lösungsmöglichkeit. Das würde ich aber gern absichern, bevor ich den Aufwand betreibe.

Ich habe auch mal gelesen, dass die Dimmer direkt in HA nicht so reibungslos integrierbar sind, ist das noch aktuell?

Wie gesagt, ich habe aktuell nur die V1 in Betrieb und die funktionieren zumindest mit “einfachen Tastendrücken”.
Doppelt tippen oder lange Drücken habe ich noch nicht hinbekommen.

1 „Gefällt mir“

Ich habe einen Dimmer v2 reibungslos direkt in Home Assistant über zigbee2mqtt und Sonoff Dongle P. Hue Bridge ist in Rente. Habe seit einem halben Jahr keine Probleme mit dem Switch.

Danke für den Bericht! ich habe allerdings für das restliche System abseits der hue bridges that im Einsatz.

da die bridges so oder so bleiben müssen, will ich aber auch erstmal nach Lösungen im Bestand suchen und nicht zahlreiche Dimmer umziehen

So habe jetzt mal Auto Updates ausgeschaltet. Ein paar Tage war alles gut, dann aber leider wieder die Geisterlampen, die sich einfach sporadisch einschalten.

Hat sonst noch wer eine Idee?