HACS Installation fehlerhaft?

Hallo zusammen,

ich bin neu im HA und bin begeistert.
Ich habe allerdings ein Problem mit HACS. Ich habe HACS installiert, bekomme aber nicht folgendes Bild, wenn ich HACS aufrufe.*


*
Das führt dann dazu, dass ich viele Ergänzungen zwar finde, aber nicht installieren kann. Ich komme einfach nicht auf Frontend.
Was habe ich bei der HACS Installation falsch gemacht?

Was kommt denn wenn du auf HACS klickst?

Also das ist unterschiedlich. Manchmal werden mir Cards angezeigt. Manchmal werden gesuchte Cards auch nicht angezeigt. Falls ich etwas finde und ich dann anklicke, öffnet sich der Link auf GitHub, aber nirgendwo ein Button zum installieren. Manchmal zeigt er auch einen blauen Button zum installieren. Ich habe da noch keine Regelmäßigkeit ableiten können.

hm was zeigt dir dein log
Einstellung - System - Protokoll

Puuuh, da steht jede Menge drin. Ich konnte aber nichts finden, wo irgendwo HACS steht.

Nachtrag:

Wo sollte ich denn schauen?
Oben rechts kann ich auswählen nach Home Assistant Core, Supervisor, etc.

:crayon:by HarryP: Zusammenführung Doppelpost

hast du dich mit den Zugangs daten von dein Sign in to GitHub · GitHub eingeloggt

Das ist ein guter Punkt. Wie komme ich denn zu dem Code, wenn ich bei der Installation etwas falsch gemacht habe?

Nachtrag:
Ich habe jetzt HA komplett neu installiert. Der Fehler bleibt der gleiche. Unter …./Hacs/entry werden mir nur die installierten Cards etc. angezeigt, aber nicht das Auswahlmenue mit zB Frontend. Ich weiß nicht, was ich noch machen kann.

Guten morgen zusammen,

ich habe auch dieses oben zitierte HACS Bild.
Auch bei der zweiten Installation hat sich nichts geändert.

LG

Nachtrag:

Moin.
Habe da anderwswo was gefunden, hier mal der Link.

Schönen Sonntag noch…

:crayon:by HarryP: Zusammenführung Doppelpost

Hast du das hier gesehen?

Dann lösche die Siuchfunktion oben rechts doch einfach.
Dann kannst du auch wieder einen neuen Filter ssetzen, wenn du magst.

Hallo,

ich habe einähnliches Problem.
Alles Installiert, klicke aich auf HACS kommt folgende Anzeige:
Wie geht es weiter, was ist falsch?
Danke

Oben rechts den Filter löschen

So einfach, ich bedanke mich.

@Barni_22

Da das Problem hier schon bestimmt 30x diskutiert wurde, wäre eine ähnlich schnelle Lösung die Nutzung der Forensuche, welche von fast allen unterschätzt wird, gewesen. :wink:

1 „Gefällt mir“