ESPCam AI on the Edge - Rate too high

Hallo zusammen,

ich habe heute meinen AI on the Edge Wasserzähler konfiguriert und in HA via MQTT eingebunden. Leider bekomme ich keine Sinnvolle Werte in HA dargestellt bzw. ich habe die Fehlermeldung “Rate too high”. Was mach ich falsch. Nachfolgend mal ein paar Screenshots in der Hoffnung das Ihr mir hier weiter helfen könnte.



Gruß
Patrick

1 „Gefällt mir“

Hast Du das Problem lösen können?
Ich bekomme auch diese Meldung.

1 „Gefällt mir“

Ich bekomme diese Meldungen beim Wasser - und Gaszähler. Ich bin ewig am testen. Es hat wohl etwas mit der Einstellung: siehe Screenshot zu tun. Da ich bei Google und Übersetzung nicht so richtig schlau werde, was diese Einstellung bewirkt, meine Frage: Wenn ich die Ausschalte, was passiert dann?

PS: Der Wasserzähler liefert grade mal: “no error” aber auf gut Glück wird das eben nichts mit der Langzeitmessung.
( mein Englisch ist schlecht, die Übersetzung wegen fachspezifisch ist Mist - und Google hilft nicht recht weiter, hoffe es kann jemand bitte mal helfen ) Lieben Dank schonmal, einen angenehmen Tag wünsche ich allen!




(Beitrag vom Verfasser gelöscht)

Danke für die Antwort, aber ich hab den selbigen Fehler wie Du gemacht, der innere rote Rahmen muss die Zahl komplett erfassen, nicht der Äussere. Meine Zahlen werden doch richtig erkannt. Also muss das Problem wo anders liegen. PS. Übrigens werden bei meinem Wasserzähler die Zahlen erst erfasst, als ich die “AI edge realease” auf die 15.6.0 gedowngraded hatte. Wie gesagt ich habe das Problem mit “Rate too High” das scheint immer mal wieder viele zu treffen. Also was bedeutet “Maximum Rate Value & Max Rate Type” ? Kann man das auch ausschalten, dann wäre mein Fehler bestimmt weg.

Edit: Soweit ich es verstanden habe, bewirken diese Werte, dass sie von einem Messpunkt zum nächsten Messpunkt den Verbrauch ( Differenz ) ermitteln. Darum meine Frage ob man das auslassen / deaktivieren kann ?

Hier ein Bild vom Entwickler wie man die zahlen “einkreisen” sollte: Bildquelle / Screenshot Github:

(Beitrag vom Verfasser gelöscht)

1 „Gefällt mir“

Dankeschön :green_heart:lichst ! für deine Erklärung, genau das hilft mir erstmal sehr weiter, genau auch deine Beschreibung das 0,05 = 50 Liter sind. Jetzt verstehe ich diese Umrechnung erstmal, das war echt hilfreich Herr Cup. Im übrigen wollte ich auch nicht belehrend rüberkommen was die roten Eingrenzungen angeht, aber so hatte ich es auch wie Du, dann sagten Sie mir hier im Forum das der innere Rahmen richtig sei. Aber laut Doku von AI o.t.E. klingt das anders. Ich danke Dir echt viel, nun setze ich die Werte beider Zähler mal hoch.

Bin gespannt ob ich mal irgendwann Energie-Dashboard_Werte erhalte. Wie schnell geht eigentlich die Übertragung von AI -Messwert über MQTT nach HA ?
Im HA steht bei beiden Zählern = nicht verfügbar, bei allen Werten. MQTT habe ich genau nach Simons Video eingerichtet…

Beste Grüße Marco

(Beitrag vom Verfasser gelöscht)

1 „Gefällt mir“

So bei mir läufts jetzt auch rund, ich hatte gestern sogar die esp32 cam & chip ausgetauscht. Ich habe das Problem erkannt & gelöst: mein Passwort beim Wasserzähler -MQTT war falsch - beim Gaszähler war`s richtig, darum ging nichts…da hätt ich noch Jahre suchen können…man oh man ich Depp.