Alexa Media Player - Playstatus aktualisiert sich nicht

Mahlzeit,

ich habe ein Problem mit meiner Alexa Media Player Integration und komme nicht weiter.

Die Integration funktioniert grundsätzlich erstmal und das auch problemlos, das heißt ich kann alle Echos über HA steuern und auch über die Echos bzw Alexa Befehle an HA absetzen.

Was aber nicht funktioniert ist die Aktualisierung der media_player Entität, also wie z.B. den Status des Echos (idle, Pause, playing).
Im Beispielbild ist ein Echo welcher aktuell gerade einen Radiosender abspielt.
Wenn ich nun die Alexa Media Player Integration neu lade werden die Stati korrekt abgefragt / angezeigt.

Die Frage ist jetzt: Kennt jemand das Problem und was kann ich tun?
Zu Anfang hat dies funktioniert und ich wüßte nicht das ich irgendwelche Einstellungen geändert hätte…?!

Löschen und neu installieren der Integration hat nicht geholfen.
Ich nutze NICHT Nabu-Casa.

Danke & Gruß

Moin,

HA hast du bestimmt schon Neugestartet?
Du könntest mal testen ob du mit dem Dienst den Player aktualisieren kannst:

service: homeassistant.update_entity
data: {}
target:
  entity_id: media_player.echo_kuche

wenn ja könntest du eine Automation machen die die Entität regelmäßig aktualisiert.
Sonst würde mir nur einfallen auf ein Update zu warten.

LG
Tobi

:smiley: Unzählige Male, ja!

Danke, den Dienst kannte ich noch gar nicht.
Funktioniert in jedem Fall und stellt erstmal einen brauchbaren Workaround dar.

Danke dafür!

Gruß

Welche Aufrufdauer ist den für die Automatisierung sinnvoll? Ich habe jetzt mal 5 Minuten eingestellt.

Habe jetzt die Aktualisierung auf 30 Minuten gestellt, funktioniert.

Bei mir dürften es 30sec sein oder so :smiley: