Awtrix Light nicht auffindbar

Hallo ,

ich versuche mich derzeit an einer Awtrix light … Im speziellen an der Anzeige meiner PV.
Hierbei bin ich über Homeassistant und div Blaupausen von Smart-Home Junkie gestolpert.
Nachdem ich jetzt Homeassistant installiert habe und div. Add on´s (Mqtt, Studio-code usw) habe ich das Problem das innerhalb der Blaupause die Awtrix nicht auffinde.
In MQTT wird sie angezeigt . In Geräte auch …

Aber innerhalb einer Blaupause wird sie nicht angezeigt.

Kann mir wer helfen ich komme nicht weiter …

https://flows.blueforcer.de/flow/YjJZo6m7AyrL

Lieben Dank

Hatte auch das Problem. Lösung war, denn MQTT in Homeassistant zu löschen und neu hinzuzufügen. Danach wurde AWTRIX sofort gefunden.

Ich verwende keine Blaupause.

So sieht meine Automatisation für die Anzeige der aktuelle Stromverbrauchsdaten bei mir aus:

alias: 🌛 Awtrix Küche Stromverbrauch
description: ""
trigger:
  - platform: time_pattern
    minutes: /3
condition:
  - condition: time
    after: "05:45:00"
    before: "22:00:00"
action:
  - service: mqtt.publish
    data:
      topic: awtrix_xxxxx/notify
      payload: |-
        {
            "icon": "53323",
            "textCase": 2,
            "pushIcon": 1,
            "scrollSpeed": 50,
            "text": [
              {
                "t": "Heute {{states('sensor.energy_import_daily') }} kW ",
                "c": "FA58F4"
              },
              {
                "t": "Aktuell {{states('sensor.aktueller_stromverbrauch_gesamt') | round }} W",
                "c": "FF0040"
              }
            ],
            "repeat": 2
          }
mode: single

… und so lasse ich mir die Daten der PV Erzeugung anzeigen:

alias: 🌛 AWTRIX Küche Anzeigen - PV
description: ""
trigger:
  - platform: time_pattern
    enabled: true
    minutes: /2
condition:
  - condition: time
    after: "06:00:00"
    before: "20:00:00"
    enabled: false
  - condition: numeric_state
    entity_id: sensor.aktueller_ertrag_der_pvanlagen
    above: 0
action:
  - service: mqtt.publish
    data:
      topic: awtrix_xxxxxxx/notify
      payload: |-
        {
            "icon": "27283",
            "textCase": 2,
            "pushIcon": 1,
            "scrollSpeed": 50,
            "text":
                   [
              {
                    "t": "PV: {{states('sensor.aktueller_ertrag_der_pvanlagen') | round }} W ",
                    "c": "FFFF00"
              },
              {
                    "t": "Export: {{states('sensor.power_exp') | round }} W ",
                    "c": "00FF00"
              },
              {
                    "t": "Self: {{states('sensor.eigenverbrauch') | round }} W",
                    "c": "0000FF"
              }
            ],
            "repeat": 2
          }
mode: single

Kann es sein das Die Blaupause noch nicht an die neue Version angepasst werden ist? Jetzt heißt sie Awtrix 3.

DAs habe ich schon mehrmals ausprobiert leider ohne Erfolg

Im mqtt Explorer kannst du Awtrix sehen?

Wie kann ich den Explorer aufrufen ?? Ich finde irgendwie bei keiner Automationoder Blaupause die AWTRIX

Den Mqtt Explorer musst du installieren unter HA.