Smart Irrigation 2023

Hallo,

ich habe mir die neue Version des Smart Irrigation 2023 (V.2) über HACS istalliert. Leider komme ich mit der Konfiguration nicht zurrecht. Im Internet habe ich nach Anleiitungen gesucht, jedoch nichts brauchbares gefunden. Simon woollte ja ein neues Video für die neue Version erstellen, da würde ich mich darüber freuen.
Mein Problem ist dass,die Darten nicht ausgewertet werden die Beregnung ist seit Tagen bei 0 Sekunden obwohl ich alle Eingaben getätigt habe.
Hat vielleicht jemand eine brauchbare Anleitung gewfunden?

Hallo Romka,

ich sitze auch aktuell wieder über der Integration. Leider komme ich nicht über die Openweathermap API hinaus. Konntest du diese bei dir Einrichten? Ich nutze Openweathermap schon eine Weile als Integration und wollte das jetzt auch koppeln. Aber leider bricht er bei mir ab.

Ich hatte zum Testen letztens Jahr das ganze schon eingerichtet aber der Entwickler hat ja alles neu geschrieben.

VG

Ich glaube eigentlich die neue Version korrekt installiert zu haben und habe auch in den letzten Tagen “0” als Bewässerungsdauer. Da es aber bei uns in letzter Zeit viel geregnet hat, erwarte ich aber nicht, dass hier bereits etwas anderes stehen würde. Das sollte sich jetzt am Wochenende mit den erwarteten Temperaturen ggf. ändern.
Wenn ich den Entwickler richtig verstanden habe, sollte man im ersten Schritt einmal die Diagnosedaten herunterladen, um festzustellen, ob Daten bezogen wurden:

Die Datei kann mit einem Texteditor geöffnet werden.
Darin soll man der "data": [ Sektion suchen und erst einmal schauen, dass Daten zur Berechnung vorliegen.

Beispiel:

Wenn der V2 API KEY installiert ist, sollte unter Module das wie folgt eingestellt werden:
image

Bei V3 können die Tage für die Vorhersage beliebig angepasst werden.
image

Und nein - eine weitere Anleitung habe ich bislang auch nicht gefunden…

Ich habe den V3 Key eingegeben, was du auch bei der neuen Version benutzen musst den kannst du kostelos auf Openweathermapp anlegen. Keine Angst musst deine Kontodaten waren das glaube ich eingeben. Du hast dann 1000 von Abrufen pro Tag frei. Du kannst dann zur Sicherheit eingeben dass du max 1000 Abrufe pro Tag tätigst, damit dunicht in die Kosten kommst.

Ich habe es jetzt ohne die OWM Daten eingegeben und meine aktiven OWM Sensoren in der Sensorgruppe hinterlegt. Das geht auch soweit.

Auch hat er mir die ersten Berechnungen gemacht für meine Hecke. Der Vorgarten ist aktuell bei 0 wobei ich den auch gerade erst eingegeben habe.

Edit: Ich habe jetzt mal den Bucket auf -0,1 gesetzt und die Berechnung gestartet (dann sollte er eine Bewässerung errechnen) Bei mir kamen jetzt für meine Tröpfenchenbewässerung im Garten einmal 810 und 860s heraus. Klingt für mich erstmal nachvollziehbar.

Werde dann jetzt mal eine Automation machen wo ich die Bewässerung entsprechend der Vorgabe aktiviere.

So nach 2 Tagen kann ich bisher sagen das er mir für die letzten 2 Tage jeweils 3600s errechnet hat. Da es zur Zeit recht warm ist kann das schon sein. Ich warte mal ab wenn es etwas Kühler und regnerischer wird was dann ausgerechnet wird.

Was funktioniert bei euch nicht? Macht er keine Berechnung um 23 Uhr?

Bei mir scheint es zu funktionieren. Ich hatte gestern eine Testzone erstellt und den Bucket zurückgesetzt. Um 23 Uhr wurde dann auch normal berechnet.

Die “echte” Zone sieht noch keine Notwendigkeit zur Bewässerung:


Muss ich weiter beobachten. Ansonsten stelle ich auf die Testzone um

Seid ihr damit zufrieden und könnt ihr es empfehlen? Wo gibt es Probleme? Danke.

Ich glaube wir sind alle noch in der Testphase. Ich hatte schon kurz die V1 am laufen und war bisher zufrieden.