Zigbee2mqtt: Error: Failed to connect to the adapter

Hey, ich verzweifel so langsam. Ich habe heute versucht meinen neuen Sonoff Zigbee 3.0 Stick ans laufen zu bekommen aber Zigbee2MQTT meldet jedes mal:

Zigbee2MQTT:info  2023-05-04 16:46:35: Starting Zigbee2MQTT version 1.30.4 (commit #unknown)
Zigbee2MQTT:info  2023-05-04 16:46:35: Starting zigbee-herdsman (0.14.111)
Zigbee2MQTT:error 2023-05-04 16:46:55: Error while starting zigbee-herdsman
Zigbee2MQTT:error 2023-05-04 16:46:55: Failed to start zigbee
Zigbee2MQTT:error 2023-05-04 16:46:55: Check https://www.zigbee2mqtt.io/guide/installation/20_zigbee2mqtt-fails-to-start.html for possible solutions
Zigbee2MQTT:error 2023-05-04 16:46:55: Exiting...
Zigbee2MQTT:error 2023-05-04 16:46:55: Error: Failed to connect to the adapter (Error: SRSP - SYS - ping after 6000ms)
    at ZStackAdapter.start (/app/node_modules/zigbee-herdsman/src/adapter/z-stack/adapter/zStackAdapter.ts:103:27)
    at Controller.start (/app/node_modules/zigbee-herdsman/src/controller/controller.ts:132:29)
    at Zigbee.start (/app/lib/zigbee.ts:58:27)
    at Controller.start (/app/lib/controller.ts:101:27)
    at start (/app/index.js:107:5)

Ich habe alles bereits 10x geprüft, div. Tutorials gelesen und angeschaut. Andere Ports probiert aber es weigert sich einfach. Jemand noch eine Idee was ich machen könnte. Mein HA läuft auf einen hp elitedesk 800 g2. Mosquitto broker läuft mit einem separaten User.


2023-05-04 16_57_53-configuration.yaml - config (Workspace) - Visual Studio Code

Zum Test das Zigbee Addon genommen, wird dort zumindest sauber angezeigt. (Habe ich nicht installiert!)

Moin,
schonmal unter Einstellungen > System > Hardware > Gesamte Hardware geguckt und mit der ID anstelle des Gerätepfades probiert?
image
wüste zwar nicht warum das gehen soll aber bei Technik weiß man ja nie :sweat_smile:

LG
Tobi

1 „Gefällt mir“

Lese gerade das hier, muss ich dann ezsp in die Config packen?

“If you have the Sonoff Zigbee Dongle-E, then please add adapter: ezsp. You don’t really have to do that if you have the older Zigbee Dongle-P.”

Edit: jap das wars, mit der folgenden Config gehts:

serial:
  port: /dev/ttyACM0
  adapter: ezsp
1 „Gefällt mir“