Zigbee2MQTT Einrichtung schlägt fehl

Hallo, ich habe mal wieder ein Problem. Das einrichten von ZigBee2MQTT hat nicht geklappt.

Im Protokoll steht folgender Fehler. DieFehlerbeschreibung auf der Internetseite hat mir nicht geholfen.

"
[22:29:03] INFO: Preparing to start…
[22:29:05] INFO: Socat not enabled
[22:29:10] INFO: Starting Zigbee2MQTT…
Zigbee2MQTT:info 2023-10-24 22:29:24: Logging to console and directory: ‘/config/zigbee2mqtt/log/2023-10-24.22-29-23’ filename: log.txt
Zigbee2MQTT:info 2023-10-24 22:29:24: Starting Zigbee2MQTT version 1.33.1 (commit #unknown)
Zigbee2MQTT:info 2023-10-24 22:29:24: Starting zigbee-herdsman (0.19.0)
Zigbee2MQTT:error 2023-10-24 22:29:25: Error while starting zigbee-herdsman
Zigbee2MQTT:error 2023-10-24 22:29:25: Failed to start zigbee
Zigbee2MQTT:error 2023-10-24 22:29:25: Check Zigbee2MQTT fails to start | Zigbee2MQTT for possible solutions
Zigbee2MQTT:error 2023-10-24 22:29:25: Exiting…
Zigbee2MQTT:error 2023-10-24 22:29:25: Error: spawn udevadm ENOENT
at Process.ChildProcess._handle.onexit (node:internal/child_process:285:19)
at onErrorNT (node:internal/child_process:485:16)
at processTicksAndRejections (node:internal/process/task_queues:83:21)
"
Ich habe den empfohlenen SONOFF Stick 3.0
Hat jemand einen Tip.
Danke Christian

Wie sieht die Konfiguration des Add-on aus? Stimmt der Port?
Hast du zufällig irgendeine Integration die Zigbee betrifft aktiviert? Wenn ja, lösch die mal und versuch es danach noch mal. Wenn es nicht funktioniert, starte HA komplett neu.

Neustart habe ich schon getätigt.
Der Port ist 8485

Die Konfiguration lautet:
enabled: false
master: pty,raw,echo=0,link=/tmp/ttyZ2M,mode=777
slave: tcp-listen:8485,keepalive,nodelay,reuseaddr,keepidle=1,keepintvl=1,keepcnt=5
options: “-d -d”
log: false

unter serial steht: path: /dev/ttyUSB0 aus der Hartware rauskopiert.
Mit ZigBee habe ich vorher noch nichts integriert, es lässt sich ja nicht starten.

Auch nicht als Integration? Schau mal unter Geräte und Dienste - Integrationen

bis jetzt ohne Erfolg!
Ich kann unter Dienste und Geräte ZigBee einrichten und Geräte verbinden, also der Stick ist I.O.
Unter MQTT geht es nicht, auch nach der Deinstallation von ZigBee und der Neuinstallation von ZigBee2MQTT. Natürlich habe ich immer nach jeder installation/ deinstallation das System neu gesatartet.

Hast du evtl auch ein Serielles Interface?
Z.b sowas wie /dev/serial/by-id/usb-Silicon_Labs_Sonoff_Zigbee_3.0_USB_Dongle_Plus_0001-if00-port0 wenn du einen Sonoff Stick hast?
Denn der Fehler taucht bei z.b nur auf wenn ich den Stick nicht in der Configuration eingetragen habe

Welchen Sonoff Stick hast du?
P-Type oder E-Type?
Leider heißen die ziemlich gleich, müssen aber ein wenig unterschiedlich konfiguriert werden.
Bei meinem E-Type (V2) muss zusätzlich bei serial die Zeile:
adapter: ezsp
eingetragen werden.

Gelöst (-:
Vielen Dank für die vielen Tips!
Die Lösung habe ich im Path " Bekomme Zigbee2mqtt nicht zum laufen" gefunden/ gesehen

Das ist mein Fehler: path: /dev/ttyUSB0.
Es muß heissen: port: /dev/ttyUSB0

Nochmal vielen Dank an alle.
Christian

Ach mist. Ich hatte noch nach Port gefragt, aber übersehen, dass du Path geantwortet hattest. Schön das es jetzt läuft.