Vissmann ViCare nach update mit Fehlermeldung

die ViCare Intergration lief schon auf meiner RasPi Testumgebung mit vers. 9.5
Nach Umzug auf einen lenovo und update auf vers. 10.1 lässt sie sich nicht mehr konfigurieren, nachdem sie automatisch gefunden wurde.


was mache ich falsch?

Im Terminal

rm /config/.storage/vicare_token.save

danach ging es bei mir wieder. Bei mir ist ärgerlich das es sich ziemlich klammheimlich verabschiedet hat und nur das Logfile vollgemüllt hat.

3 „Gefällt mir“

Dankeschön, der Tip hat mir (auch) geholfen!

1 „Gefällt mir“

ja, war auch die Lösung bei mir, zum Glück passierte es ja direkt nach dem update so daß ich es gleich gemerkt habe.

1 „Gefällt mir“

Du bist mein Held :wink:
1000x Danke

1 „Gefällt mir“