Systemvariablen von Raspberrymatic per html setzen

Hallo,

vorweg: ich bin neu hier und ein Umsteiger von Raspberrymatic (native) auf das Add-on Raspberrymatic CCU von Home Assistant auf Intel NUC.
Dank der exzellenten Videos von Simon ist die Installation bisher problemlos gelaufen. Vielen Dank dafür. :smiley: :smiley: :smiley:

Jetzt bin ich bei der Migration meines bisherigen Systems, das aus HM, HM-IP, Shelly, Tasmota und Selbstbaukomponeneten besteht.
Zunächst habe ich mir die Zusatzsoftware CUxD und E-Mail installiert, damit ich meine Benachrichtigungen wieder bekomme. :white_check_mark:
Auf das erste wirkliche Problem bin ich heute gestoßen: Bei einem Teil meiner Selbstbaukomponenten (WiFi auf Basis ESP8266) habe ich die Kopplung zu HM per Systemveriablen vorgenommen - ebenso wie die Status-Rückmeldung der Tasmota-Schalter.

So hat es bisher auf dem native Rasperrymatic funktioniert:
http://192.168.xxx.xxx:8181/cuxd.exe?ret=dom.GetObject(“Systemvariable”).State(1)

Allerdings verweigert mir Home Assistent die Verbindung.
Ich könnte mir vorstellen, dass es evtl. an dem Port liegt, aber welcher sollte es dann sein?
Ich bin für einen guten Rat dankbar.

Peter

@peter17 Willkommen im Forum
Ich verstehe dein Vorhaben nicht so ganz! Willst du das Home Assistant den Status einer Systemvariablen in RaspMatic ändert?

Ich möchte eine Raspberrymatic Systemvariable per html setzen, weil das meine ESPs per WiFi am einfachsten können und ich diese derzeit auch nicht alle umprogrammieren will.
Mit der CCU3 (=Raspberrymatic native) geht das problemlos, doch im HA Add-on ist es mir nicht gelungen.

Moin,
ich wäre nicht von nativ Raspberrymatic auf das Addon gegangen.
Ich hätte z.B. Proxmox auf dem NUC installiert und dann HA und Raspberrymatic als VM laufen lassen.

Schon mal in HA auf der Addon Konfigurationsseite geguckt ob du da vielleicht ein Port freischalten kannst?

Richtig muss es natürlich heißen, dass ich per http die Systemvariable setzen will - sorry