Shelly Plus 2PM

Hallo zusammen
Ich habe versucht 4 Shelly Inbetrieb zu nehmen. Beim Spielen mit der Konfiguration habe ich Sie mit der Cloud verbunden was ich letztendlich eigentlich gar nicht wollte, da ich Sie auch mit HA Steuern will. Nachdem ich jetzt leider auch den AP abgeschaltet habe und anscheinend auch Bluetooth kann ich Sie nicht mehr erreichen auch in der Fritz Box und auch in Ha sind Sie nirgends mehr zu sehen. Jetzt wollte ich Sie auf Werkseinstellung zurück setzen aber das bekomme ich aus irgend einem Grund nicht hin. Habe schon sämtliche Anleitungen gelesen gegoogelt und YT durchsucht aber außer die 5 mal Schalter Ein/Aus am L Kontakt und die 10sec Reset Taste am Shelly selbst habe ich nichts gefunden und auf beides reagieren meine Shellys nicht. Ich weiß nicht mehr was ich noch versuchen soll und da keine LED dran ist weiß ich nicht mal ob Sie noch Leben bzw. wenn Sie nicht mehr Funktionieren sollten wüsste ich nicht wieso, denn ich habe vielleicht 2-3 mal die Dachfenster damit hoch runter gefahren d.h. die sind eigentlich wie neu. Weis da jemand was dazu?

Gruß
Neuling

Weniger anzeigen

Vorher mal stromlos machen, dann wieder mit Strom versorgen und dann 5x Ein/Aus. Dafür benötigst du aber einen Schalter. Wenn kein Schalter da ist, musst du ihn ausbauen, stromlos machen, mit Strom versorgen und auf der Rückseite den kleinen Button drücken. So wird der Shelly zurückgesetzt.

Meine Empfehlung zum Einrichten → NICHT ÜBER DIE APP.

  1. PC/Laptop/Smartphone
  2. Shelly mit Strom versorgen
  3. Shelly strahlt ein WLAN aus → mit dem verbinden
  4. IM BROWSER die 192.168.33.1 ausrufen
  5. Einstellungen WLAN und ggf. statische IP/Gateway/DNS Server festlegen (oder DHCP nutzen)
  6. SAVE drücken
  7. dann am Browser die neue IP eingeben (bei die DHCP die von der Fritzbox/bei statischer IP dann die)
  8. Einrichtung über den Browser beenden/vervollständigen
  9. Cloud ggf. ausschalten
  10. MQTT ggf. einschalten und das RPC oder RCP bin mir hier nicht sicher die Adresse von HA eingeben → wie die genaue Adresse lautet bitte googlen
  11. dann in HA über die Shelly Integration einbinden oder wenn MQTT gewählt, sollte der dort auftauchen.

Ich habe die letzten Jahre genügend Shellys eingerichtet und es hat nur selten mit der App geklappt. Mit der http://192.168.33.1 lag die Erfolgsquote bei 100% UND geht auch schneller. :wink:

Wenn die zurückgesetzt sind, strahlen die das WLAN shelly-xxxxxx aus. Wenn nicht, dann nicht. AP und Bluetooth AP habe ich beim meinen Shellys aus.

Also habe ich anscheinend doch alles richtig gemacht! Ich habe die Shellys die nicht mehr funktionieren längst ausgebaut, und auf dem Tisch liegen. Mit nem Schucko Stecker den N Kontakt direkt und am L-Kontakt en Taster wo vom Öffner aus ich den (die) Shelly(s) aus versorge. Habe es aber auch schon vom Schließer aus versucht. Und da ich dann in meiner Verzweiflung die ganzen Dokus nochmals gelesen habe dachte ich, das es vielleicht auf die 2sek. Pausenzeit zwischen dem Schalten ankommt, aber auch das hat nichts gebracht. Vielleicht liegt es wirklich daran das ich noch keine RC-Gleider eingebaut habe, und die sind alle 4 schon im A… und die haben sich durch die Rückinduzierte Spannung gegenseitig gekillt. Ich dachte halt bei nem 200-300W Jalousie Motor wird die Spannung beim abschalten schon nicht so hoch werden.

Aber noch mal, es gibt keine andere Variante mehr um so ein Relai zurück zu setzen?
Oder weis jemand was da in der Regel hinüber gehen kann, ich habe da jetzt schon einiges über en Kondensator gelesen, welcher genau ist das? Und wie macht sich das bemerkbar wenn dieser hin wäre?

Gruß
Neuling

Wie lange und wie häufig hast du die im Einsatz? Ich habe meine Shelly 2.5 (alte Variante) seit ca. 3 Jahren Online. Bis jetzt, 3x Holz, keine Probleme.

Das kann ich nicht beantworten, weil ich sowas technisch nicht weiß. Sorry

Nur kurz, vielleicht 4-5mal während des konfigurieren mittels Handy App den Jalousie gefahren. Die gingen soweit ich mich noch erinnern kann dann am gleichen Tag wo ich Sie eingebaut habe schon nicht mehr! Ich hatte zu der gleichen Zeit mehrere Projekt am laufen Gerüst gestellt, PV installiert, Wechselrichter installiert, Akku installiert und alles verkabelt bis zum Hausanschlusskasten, Velux Solarjalousiemotoren gegen 230V Jalousiemotoren ausgetauscht und adaptiert. HA installiert Kommunikation zwischen HA und Wechselrichter, PV-Akku und das alles mit Frau und zwei Kindern und gelegentlichen Außendienst Einsätzen im Inn und Ausland, wo man oft nur den Samstag hat. Da sind die Shelly leider etwas hinten runter gefallen. Deshalb habe ich das leider auch gar nicht mehr so richtig auf em Schirm.

Ich war eigentlich der Meinung das ich Sie irgendwie kaputt konfiguriert habe, durch das verbinden mit der Cloud und abschalten der Wlan und Bluetooth AP, mit der Meinung “was soll schon an nem Relai kaputt gehen :man_shrugging:!” :grin:.

Gruß

Hallo Neuling,

jetzt frag ich noch einmal nach:

Sollte ja kein Problem sein.

Wenn du die zurückgesetzt auf deinem Schreibtisch hast und mit Strom versorgst und neu initialisierst, so wie ich das oben geschrieben habe, kannst du ja über den Browser die 2 Relais schalten. Das müsstest du ja klicken hören. Wenn die noch klicken, könnte es eigentlich noch gehen.

Hattest du den Shelly auf Rolladensteuerung umgestellt und auch die Kalibrierung durchgeführt? Ich kann mir nur schwer vorstellen, wenn du nach Anschlussschema von Shelly gegangen bist, ALLE 4 Stück “gegrillt” hast.

Das glaube ich nicht. Das kenne ich nur von LED’s.

Ja das mit den zurücksetzen geht ja anscheinend nicht! Um auf die 192.168.33.1 zu kommen müsste das bzw. die Relais erstmal wieder einen AP ausstrahlen damit ich mich verbinden kann und dann die 192.168.33.1 im Browser aufrufen zu können. Ich habe ja noch welche hier bei denen geht das auch. Aber bei den ersten 4 bekomme ich das zurücksetzen nicht hin. Ich finde die mittel PC oder Handy weder mit Bluetooth noch mit Wifi. Habe beim 6ten Relai bevor ich diesen Thread eröffnete die konfig mittels PC gemacht, hier habe ich auch das Relai mittels Browser gesteuert und klicken gehört. Ich Getraue mich inzwischen halt nicht mehr die AP’s abzuschalten, da ich bedenken habe die nächsten auch nicht mehr zu erreichen.

Aber ich hätte natürlich gerne das ich die ersten 4 auch wieder hinbekomme, deshalb der Thread sonst habe ich mal schnell knappe 100€ Schrott produziert.

Gruß

Das hat damit gar nichts tun. Die AP Funktion sagt ja nur, dass der Shelly ein eigenes WLAN ausstrahlt, was andere Geräte nutzen können, die eben kein Empfang mal zum WLAN haben. Wenn du den Shelly zurücksetzt, dann ist die Einstellung auch wieder zurückgesetzt.

Wie lange hast du den RESET Button auf der Rückseite gedrückt?

Bitte noch einmal probieren:

  1. Shelly vom Strom trennen
  2. 30 Sekunden warten
  3. Shelly mit Strom verbinden (ohne Verbraucher)
  4. Innerhalb 10 Sekunden RESET Button drücken und gedrückt halten. Mindestens 15 -20 Sekunden
  5. Danach noch einmal prüfen, ob der Shelly das WLAN wieder ausstrahlt.

Ok, ich versuche es noch mal! Mal sehen ob ich heute noch Zeit dafür finde.
zu2. 30 sec hatte ich es mit Sicherheit immer vom Strom.
zu3. Innerhalb 10sec. nach Strom ein habe ich auch sicher immer die Reset Taste betätigt.
zu4. Und sicher immer über 10sec. ob ich ob ich 15-20 versucht habe bin ich mir jetzt nicht sicher.

Hattest du Erfolg? Oder sind die Shelly tatsächlich kaputt?

Zwischen Tür und Angel habe ich es an einem Versucht, gleiches Ergebnis, aber am We habe ich eher mal en Augenblick Zeit dafür.

Das stimmt doch so nicht ganz, oder? Die AP Funktion ist einer von zwei Zugangswegen 1. Bluetooth 2. Wifi. AP = Access Point ist ausschließlich für die Konfiguration bzw. Inbetriebnahme nötig. Und auf diese muss man sich verbinden
wenn man mit der 192.168.33.1 ran will. Die AP-Funtkion sollte sich nach einem Werksreset wieder aktivieren, damit man wieder von vorne beginnen kann.

Was andere Geräte nutzen können müsste eine Repeater Funktion sein und sollte im Idealfall mit der gleichen SSID wie das eigentliche Wlan von z.B. der Fritzbox die Reichweite verlängern. Die AP funtkion kann natürlich auch für spätere Zwecke genutzt werden wenn man einfach nur mit z.B. Handy direkt das Relai über die App schalten will, wenn z.B. gar kein Wlan vorhanden ist.

Aber mal egal wie das ganze heißt, nach einem Werks Reset sollte Bluetooth und die AP funktion wieder zurückgesetzt und Sichtbar sein. Und das bekomme ich nicht hin.