Hallo zusammen,
ich beschäftige mich neu mit dem Thema Home Assistent und kann mein Problem einfach nicht lösen.
Ich habe einige Einträge zu diesem Thema gefunden, aber alle Lösungsvorschläge wirken bei mir nicht. Ich möchte den Sonoff Zigbee 3.0 USB Dongle Plus (ZBDongle-P) zum laufen bringen. Soweit habe ich auch alles installiert (Mosquitto broker und Zigbee2MQTT).
Leider komme ich über die Onboardingseite von Zigbee2MQTT nicht hinaus. Egal ob ich den Pfad zum Sonoff ändere, den Adapter ändere. Ich bekomme ich folgende Fehlermeldung:
\[2025-10-30 22:20:16\] info: zh:zstack:znp: Opening SerialPort with {"path":"/dev/ttyUSB0","baudRate":115200,"rtscts":false,"autoOpen":false}
\[2025-10-30 22:20:16\] info: zh:zstack:znp: Serialport opened
\[2025-10-30 22:20:16\] error: zh:adapter:zstack:manager: Configuration is not consistent with adapter state/backup!
\[2025-10-30 22:20:16\] error: zh:adapter:zstack:manager: - PAN ID: configured=26162, adapter=59305
\[2025-10-30 22:20:16\] error: zh:adapter:zstack:manager: - Extended PAN ID: configured=0902a96e4d576807, adapter=0f4798675ead1c92
\[2025-10-30 22:20:16\] error: zh:adapter:zstack:manager: - Network Key: configured=b26a7a641eda0162f722c917a806e71a, adapter:active=32eb24e053a27907ca59688641911af8 adapter:preconfigured=32eb24e053a27907ca59688641911af8, adapter:alternate=32eb24e053a27907ca59688641911af8
\[2025-10-30 22:20:16\] error: zh:adapter:zstack:manager: - Channel List: configured=15, adapter=25
\[2025-10-30 22:20:16\] error: zh:adapter:zstack:manager: Please update configuration to prevent further issues.
\[2025-10-30 22:20:16\] error: zh:adapter:zstack:manager: If you wish to re-commission your network, please remove coordinator backup at /config/zigbee2mqtt/coordinator_backup.json.
\[2025-10-30 22:20:16\] error: zh:adapter:zstack:manager: Re-commissioning your network will require re-pairing of all devices!
\[2025-10-30 22:20:16\] error: z2m: Error while starting zigbee-herdsman
\[2025-10-30 22:20:16\] error: z2m: Failed to start zigbee-herdsman
\[2025-10-30 22:20:17\] error: z2m: Check https://www.zigbee2mqtt.io/guide/installation/20_zigbee2mqtt-fails-to-start_crashes-runtime.html for possible solutions
\[2025-10-30 22:20:17\] error: z2m: Exiting...
\[2025-10-30 22:20:17\] error: z2m: Error: startup failed - configuration-adapter mismatch - see logs above for more information
at ZnpAdapterManager.determineStrategy (/app/node_modules/.pnpm/zigbee-herdsman@6.1.5/node_modules/zigbee-herdsman/src/adapter/z-stack/adapter/manager.ts:248:23)
at ZnpAdapterManager.start (/app/node_modules/.pnpm/zigbee-herdsman@6.1.5/node_modules/zigbee-herdsman/src/adapter/z-stack/adapter/manager.ts:61:26)
at ZStackAdapter.start (/app/node_modules/.pnpm/zigbee-herdsman@6.1.5/node_modules/zigbee-herdsman/src/adapter/z-stack/adapter/zStackAdapter.ts:155:16)
at Controller.start (/app/node_modules/.pnpm/zigbee-herdsman@6.1.5/node_modules/zigbee-herdsman/src/controller/controller.ts:133:29)
at Zigbee.start (/app/lib/zigbee.ts:67:27)
at Controller.start (/app/lib/controller.ts:101:13)
at start (/app/index.js:149:5)
\[22:20:18\] INFO: Preparing to start...
\[22:20:18\] INFO: Socat enabled
\[22:20:19\] INFO: Starting socat
Socat startup parameters:
Options: -d -d
Master: pty,raw,echo=0,link=/tmp/ttyZ2M,mode=777
Slave: tcp-listen:8485,keepalive,nodelay,reuseaddr,keepidle=1,keepintvl=1,keepcnt=5
\[22:20:19\] INFO: Starting socat process ...
2025/10/30 22:20:19 socat\[46\] N PTY is /dev/pts/0
2025/10/30 22:20:19 socat\[46\] N listening on AF=2 0.0.0.0:8485
\[22:20:19\] INFO: Starting Zigbee2MQTT...
Starting Zigbee2MQTT without watchdog.
Onboarding page is available at http://0.0.0.0:8099/
Die Config sieht wie folgt aus:
version: 4
mqtt:
base_topic: zigbee2mqtt
server: mqtt://core-mosquitto:1883
user: addons
password: xxxxxxxxxxxxxxxxxxxxxxxxx
serial:
adapter: zstack
baudrate: 115200
rtscts: false
port: /dev/ttyUSB0
advanced:
log_level: info
channel: 15
network_key:
- 178
- 106
- 122
- 100
- 30
- 218
- 1
- 98
- 247
- 34
- 201
- 23
- 168
- 6
- 231
- 26
pan_id: 26162
ext_pan_id:
- 9
- 2
- 169
- 110
- 77
- 87
- 104
- 7
frontend:
enabled: true
port: 8099
homeassistant:
enabled: true
onboarding: true
Ich suche nun schon seit Stunden und finde keine Antwort. Kann mir jemand weiterhelfen? Danke und liebe Grüße
