Node Red Verbindung zu Novelan WP

Guten Morgen zusammen,

aktuell versuche ich über Node Red eine Verbindung zu meiner Novelan Sole-WP herzustellen.
Soweit ich weiß, läuft darin ein Luxtronik Controller.
Die aktuelle Version ist die 3.88

ich habe mir in NodeRed schon den Node “Luxtronik Controller” installiert.
image

Es wird zwar angezeigt, dass eine Verbindung hergestellt ist, allerdings bekomme ich über den Debug Note keine Ausgabewerte.

Hier mal mein Flow:

[
    {
        "id": "f534cfc9.c2738",
        "type": "tab",
        "label": "Flow 3",
        "disabled": false,
        "info": ""
    },
    {
        "id": "32127a70.c8f306",
        "type": "Luxtronik2",
        "z": "f534cfc9.c2738",
        "host": "192.168.178.58",
        "port": 8214,
        "password": "999999",
        "x": 730,
        "y": 480,
        "wires": [
            [
                "e93e5e2d119ef89a"
            ]
        ]
    },
    {
        "id": "b2a7a29d.a4421",
        "type": "debug",
        "z": "f534cfc9.c2738",
        "name": "Aussentemperatur-LWD",
        "active": true,
        "tosidebar": true,
        "console": false,
        "tostatus": false,
        "complete": "payload",
        "targetType": "msg",
        "x": 1730,
        "y": 480,
        "wires": []
    },
    {
        "id": "e93e5e2d119ef89a",
        "type": "debug",
        "z": "f534cfc9.c2738",
        "name": "debug 23",
        "active": true,
        "tosidebar": true,
        "console": false,
        "tostatus": false,
        "complete": "true",
        "targetType": "full",
        "statusVal": "",
        "statusType": "auto",
        "x": 1000,
        "y": 480,
        "wires": []
    },
    {
        "id": "169d5647020c7d1a",
        "type": "inject",
        "z": "f534cfc9.c2738",
        "name": "",
        "props": [],
        "repeat": "",
        "crontab": "",
        "once": false,
        "onceDelay": 0.1,
        "topic": "",
        "x": 470,
        "y": 480,
        "wires": [
            [
                "32127a70.c8f306"
            ]
        ]
    }
]

Habe das identische Problem. Hast Du inzwischen eine Lösung gefunden? Gruß Thorsten