Ich hatte gestern das Update 7.0.8 aufgespielt und heute gemerkt, dass ich keinen Zugriff mehr habe über die externe URL
Dann habe ich dank KI Fehlersuche die Proxyliste trusted_proxies: erweitert - ohne Erfolg
Auch ein testweises SSL-Erzwingen über Cloudflare-Dashboard ohne Erfolg - wieder zurückgestellt
Auch das wieder einspielen der alten 7.0.7 blieb ohne Erfolg….
könnte ein caching Problem seitens Cloudflare sein.
Einfach mal bei Cloudflare einloggen auf deine Domain gehen → Caching → Konfiguration und dort mal den Cache leeren.
kannst auch auf eine neue Version warten, aber anders wirst du nicht wissen ob es das Problem gelöst hat.
Auf der Github Seite vom Addon sieht es mir nicht danach aus das es ein generelles Problem ist, da ich dort auf die schnelle keine Meldung diesbezüglich gesehen habe.