Merkwürdiges Verhalten Aqara H1

Hallo zusammen und frohe Ostern,
ich habe hier ein merkwürdiges Problem. Seid ein paat Tagen habe ich einen Aqara H1 Funkschalter. Dieser steuert einen Shelly der das Kellerlicht einschaltet. Nun ist es aber so, dass das Licht immer wieder von alleine angeht. Als Meldung im Log steht: “Shelly Lichttaster Keller eingeschaltet ausgelöst durch Automatisierung Licht Keller ausgelöst durch Zustand von Lichttaster Kellerflur Action”
Die Automation sieht wie folgt aus:

alias: Licht Keller
description: ""
trigger:
  - platform: state
    entity_id:
      - sensor.lichttaster_kellerflur_action
condition: []
action:
  - service: switch.toggle
    metadata: {}
    data: {}
    target:
      entity_id: switch.shelly_lichttaster_keller
mode: single

Ich verstehe nicht was hier falsch läuft. Oder ist der H1 defekt?
Habt ihr einen Tipp oder sogar einen Lösungsansatz für mich?

VG

:crayon:by HarryP: Codezeilen formatiert (bitte über </> einbinden)

Welche Zustände nimmt der Sensor sensor.lichttaster_kellerflur_action an?

Mit dem Auslöser ohne Angabe von und nach, löst die Automatisierung immer aus, sobald sich der Zustand des Sensor ändert.

Was z.B. auch nach einen Home Assistant Neustart der Fall ist.
Von Nicht verfügbar zu irgendwas.

Du solltest einen definierten Zustand als Auslöser verwenden.
Also Sensor wechselt nach xy.
Oder Sensor wechselt von xy zu yxz.

Gruß
Osorkon

Moinsen,
Werde das mit den Auslösern heute mal testen und berichten

Vg

Hallo zusammen,
habe die Lösung oder den Fehler :wink: gefunden.
Musste eine “single_right” action & “single_left” action einsetzen.
Damit funktioniert es nun wunderbar.

VG