Grafana hinter Reverse Proxy im LAN nicht aufrufbar

Hallo zusammen,

ich betreibe eine Home Assistant Supervised Installation hinter einem Caddy v2 Reverse Proxy.
Bis vor einiger Zeit hatte ich damit auch keine Probleme. Nur seit kurzem kann ich das Grafana Add-on im lokalen Netzwerk nicht mehr erreichen und es erscheint diese Meldung:

If you’re seeing this Grafana has failed to load its application files

  1. This could be caused by your reverse proxy settings.

  2. If you host grafana under subpath make sure your grafana.ini root_url setting includes subpath. If not using a reverse proxy make sure to set serve_from_sub_path to true.

  3. If you have a local dev build make sure you build frontend using: yarn start, or yarn build

  4. Sometimes restarting grafana-server can help

  5. Check if you are using a non-supported browser. For more information, refer to the list of supported browsers.

Hier mein Caddyfile:

# home.mydomain.de
home.mydomain.de {
	log {
		level INFO
		output file {$LOG_FILE} {
			roll_size 10MB
			roll_keep 10
		}
	}
	# Verwende die ACME HTTP-01-Challenge, um ein Zertifikat für die konfigurierte Domain zu erhalten.
	tls home@mydomain.de {
		protocols tls1.2 tls1.3
		ciphers TLS_ECDHE_ECDSA_WITH_AES_128_GCM_SHA256 TLS_ECDHE_RSA_WITH_AES_128_GCM_SHA256 TLS_ECDHE_ECDSA_WITH_AES_256_GCM_SHA384 TLS_ECDHE_RSA_WITH_AES_256_GCM_SHA384 TLS_ECDHE_ECDSA_WITH_CHACHA20_POLY1305_SHA256 TLS_ECDHE_RSA_WITH_CHACHA20_POLY1305_SHA256
		dns cloudflare {env.CLOUDFLARE_API_TOKEN}
	}

	# Komprimiere die Ausgabe mit Gzip (kann bei einigen Browsern zu Kompatibilitätsproblemen führen).
	encode gzip

	# Verbessere die Sicherheit (NUR verwenden, wenn du die Auswirkungen verstehst!)
	header {
		# Aktiviert HSTS für ein Jahr
		Strict-Transport-Security "max-age=31536000;"
		# Aktiviert den XSS-Schutz im Blockiermodus
		X-XSS-Protection "1; mode=block"
		# Verhindert MIME-Sniffing-Angriffe
		X-Content-Type-Options "nosniff"
		# Verhindert das Einbetten der Website in Frames auf anderen Domains
		X-Frame-Options "SAMEORIGIN"
		# Gibt an, dass Suchmaschinen den Inhalt nicht indexieren sollen
		X-Robots-Tag "none"
		# Entfernt den "Server"-Header aus den Antworten
		-Server
	}

	reverse_proxy 192.168.242.48:8123 {
		header_up X-Real-IP {remote_host}
	}
}

Habe beim Grafana Add-on bereits ein wenig mit den Umgebungsvariablen rumgespielt:

GF_SERVER_DOMAIN: home.mydomain.de
GF_SERVER_ROOT_URL: https://home.mydomain.de/a0d7b954_grafana/ingres
GF_SERVER_SERVE_FROM_SUB_PATH: "true"

…leider ohne Erfolg.

Meine Domain verwalte ich über Cloudflare und habe dort den DNS-Proxy vorgeschaltet und nutze striktes HTTPS.

Hat hier jemand ne Idee was ich noch tun kann?