Energiedashboard zeigt nichts mehr an

Ich habe mittlerweile die Version installiert.


Seitdem zeig mir das Energiedashboard keinerlei Werte mehr an und auch keine Balken mehr.

Das habe ich gestern das erstemal festgestellt. Wenn ich nu die Energiekonfiguration aufrufen will bekomme ich folgende Fehlermeldung:

Im Protokoll finde ich diese Fehlermeldungen:

Home Assistant Core


 Error running job: <Job listen * HassJobType.Callback <function Recorder.async_initialize.<locals>._event_listener at 0x7f745ca660>> 
 13:31:24 – (FEHLER) core.py - Die Nachricht ist zum ersten Mal am 13:21:34 aufgetreten und erscheint 2759 mal
 Error while processing event CompileMissingStatisticsTask() 
 13:30:10 – (FEHLER) Recorder - Die Nachricht ist zum ersten Mal am 13:22:23 aufgetreten und erscheint 3 mal
 Error executing query 
 13:30:10 – (FEHLER) Recorder - Die Nachricht ist zum ersten Mal am 13:22:23 aufgetreten und erscheint 3 mal
 [546885695616] Error handling message: Unknown error (unknown_error) Andy from 127.0.0.1 (Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_7) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/17.5 Safari/605.1.15) 
 13:25:47 – (FEHLER) Home Assistant WebSocket API (benutzerdefinierte Integration)
 Uncaught error from Safari 17.5 on Mac OS 10.15.7 Error: Failed to execute 'define' on 'CustomElementRegistry': the name "mushroom-select" has already been used with this registry message (node_modules/core-js/modules/web.dom-exception.stack.js:25:24) src/scoped-custom-element-registry.js:45:10 /hacsfiles/lovelace-mushroom-better-sliders/mushroom.js:29:67 n (/hacsfiles/lovelace-mushroom-better-sliders/mushroom.js:1:964) module code (/hacsfiles/lovelace-mushroom-better-sliders/mushroom.js:569:67) 
 13:25:13 – (FEHLER) components/system_log/__init__.py
 Detected that custom integration 'hacs' calls hass.http.register_static_path which is deprecated because it does blocking I/O in the event loop, instead call `await hass.http.async_register_static_paths([StaticPathConfig("/hacsfiles/frontend", "/config/custom_components/hacs/hacs_frontend_experimental", False)])`; This function will be removed in 2025.7 at custom_components/hacs/frontend.py, line 49: hass.http.register_static_path(, please create a bug report at https://github.com/hacs/integration/issues 
 13:22:17 – (WARNUNG) helpers/frame.py - Die Nachricht ist zum ersten Mal am 13:21:22 aufgetreten und erscheint 5 mal
 The system could not validate that the sqlite3 database at //config/home-assistant_v2.db was shutdown cleanly 
 13:21:15 – (WARNUNG) Recorder

Ich habe das System auch mal runtergefahren, vom Strom getrennt und nach ein paar Minuten wieder neu hochgefahren, was aber leider das Problem nicht gelöst hat.

es scheinen andere auch das Problem zu haben: Probleme mit Home Assistant Update ab Version 2024.7.* (aktuell 2024.7.0) - #49 von soulhunter204

… und auch auf GitHub gibt es bereits ein Issue dazu:

Ah okay. Ich komme mit Github nicht so ganz klar. Dann warte ich mal ab. Danke