Add-ON "RaspberryMatic" > Entitäten nicht in "Übersicht"

Hallo,

meine RaspberryMatic Integration zeigt mir die vorhandenen Geräte nicht korrekt in der Übersicht an.

  • ich habe RaspberryMatic mit der Anleitung in meinem HA eingebunden.
  • Bei den "Integrationen" werden mir unter "RaspberryMatic Homematic(IP) Local" 12 Geräte, 1 Dienst und 313 Entitäten anzeigt.
  • Wenn ich dort auf "Geräte" klicke, bekomme ich alle zwölf inkl. des zugewiesenen Bereichs z.B. Bad angezeigt.
  • Ein Klick z.B. auf das Gerät HM-CC-RT-DN, zeigt mir auch reale Meßwerte. Es scheint also an sich alles korrekt zu funktionieren.

In dem tollen Anleitungsvideo zur RaspberryMatic Integration werden jedoch beim Klick auf "Übersicht" die neu gefundenen RaspberrMatic Geräte/Entitäten mit den entsprechenden Räumen angegeben.

  • Bei mir taucht jedoch in der Übersicht kein einziges RaspberryMatic Gerät/Entität auf.
  • Neustarts habe ich schon durchgeführt...
  • Callback Host habe ich die IP des HomeAssistant Systems eingegeben, Jason Port 80
  • Home Assistant 2023.1.4 auf einem RaspberryPi4
  • RaspberryMatic CCU 3-67-10-20230114
  • Homematic(IP) Local 1.26.4

Hat jemand eine Idee, warum bei mir die neuen Geräte/Entitäten nicht in der Übersicht erscheinen?

Viele Grüße, JoJox

Noch eine Ergänzung...

Ich bin mir nicht sicher ob es nur mit den Entitäten von RaspberryMatic zu tun hat. Sollte es nicht zum Thema "Add-on" passen, dann schieb ich es gerne dort hin wo es besser passt.

Bisher wurden alle meine Sensoren der anderen Geräte automatisch in die Übersicht bei den Entsprechenden Räumen übernommen und angezeigt.
Bei den neuen Geräte von RaspberryMatic habe ich aber nun das Problem. Leider sind da eigentlich meine wichtigsten Sensoren dabei. :-(

Gruß und Danke, JoJox

Langsam komme ich dem Problem auf die Schliche....

In der Übersicht habe ich im Edit-Modus nun manuell eine neue Karte hinzugefügt und dort dann die Entität bzw. die Homematic Sensoren auswählen/hinzufügen können. Auf diesem Weg sind nun die Sensoren auch in der Übersicht gelandet. Das Problem der "nicht in der Übersicht angezeigten Entitäten" ist damit gelöst.

Was mich jedoch verwundert bzw. was ich noch nicht verstanden habe ist:

  • von was ist es abhängig, daß Karten und Entitäten automatisch in der Übersicht angezeigt werden?
  • im raspberryMatic Video von Simon wurden die neue aufgenommenen Entitäten automatisch übernommen. Ich bin der Meinung, daß ich gemäß der Anleitung vorgegangen bin, jedoch war das bei mir anders....

Gruß und Danke, JoJox

@jojox

hast Mal nach gesehen ob entities (englisch) ausgeblendet sind?

[quote data-userid=“131” data-postid=“1352”

  • von was ist es abhängig, daß Karten und Entitäten automatisch in der Übersicht angezeigt werden?
  • im raspberryMatic Video von Simon wurden die neue aufgenommenen Entitäten automatisch übernommen. Ich bin der Meinung, daß ich gemäß der Anleitung vorgegangen bin, jedoch war das bei mir anders....

[/quote]

Natürlich ist die automatische Übernahme und Erstellung von Karten super aber mit der Zeit kommst drauf das du das garnicht willst 😂.

generell würd ich einfach mal behaupten (gilt für alle Devices)

hinzufügen und prüfen ob in Devices vorhanden.

prüfen der entities ob vorhanden.
einblenden von entities wenn erforderlich

erstellen einer eigenen Karte(n) mit genau den entities die du möchtest.

Wenn du in devices auf das entsprechende Gerät klickst unter Sensors nachsieht kannst du den Button and to Dashboard drücken, dann wird dir die Karte mit den verfügbaren Sensoren erstellt

Aber die Baust du danach sowieso um 🤪

@firewall68

ja, die automatische Erstellung der Karten sorgte nach den ersten Gehversuchen mit HA erst mal für einen WoW Effekt. Das hat mir echt gut gefallen. So konnte man gleich nach dem Hinzufügen schon die ersten Gehversuche machen und auch gleich durch Klicks auf die in den Karten angebotenen Entitäten mehr Details einsehen. Ich hatte (fälschlicherweise) dann angenommen, daß beim Hinzufügen von neuen Geräten diese immer gleich Automatisch oder per Assistent eingebunden werden.

Mittlerweile bin ich aber auch zur manuellen Erstellung "meiner" Karten übergegangen.
Das lässt sich aber in HA auch über die GUI deutlich geschmeidiger und schöner umsetzten als mit OpenHAB.

Vielen Danke für Deine/Eure Unterstützung und Erklärung! :-)
Grup, JoJox